PHP 7

We have tested Page Builder Sandwich with PHP 7 and everything should work fine without any problems.

Be careful when upgrading your site from a lower version to PHP 7, as there are a lot of incompatibilities with lower versions that should be addressed in all your themes and plugins.

Still need help? Contact Us Contact Us